Bug 187107 - create 'fedora-laptop-list'
create 'fedora-laptop-list'
Status: CLOSED RAWHIDE
Product: Fedora Infrastructure
Classification: Retired
Component: other (Show other bugs)
unspecified
All Linux
medium Severity medium
: ---
: ---
Assigned To: Warren Togami
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-03-28 10:46 EST by Joe Desbonnet
Modified: 2007-04-18 13:40 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-06-14 06:50:24 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Joe Desbonnet 2006-03-28 10:46:42 EST
Create email list for Fedora laptop issues (testing, troubleshooting etc).
Suggest: fedora-laptop-list
Comment 1 Eric Raymond 2006-03-28 11:13:33 EST
Count me in, with a Thinkpad X40.
Comment 2 Oisin C. Feeley 2006-03-28 12:32:12 EST
T40 - Type 2373
Comment 3 Paul W. Frields 2006-03-29 09:04:32 EST
T43 - Type 2687 (D3U), I vote "aye."
Comment 4 Warren Togami 2006-03-30 13:58:55 EST
Who can we depend on to act as list administrator/moderator?

We can create this list, but first we need a written statement (a few bullet
points or paragraphs) about goals of this list.
Comment 5 Gianluca Sforna 2006-03-31 02:17:37 EST
(In reply to comment #4)
> We can create this list, but first we need a written statement (a few bullet
> points or paragraphs) about goals of this list.

The request came from:
https://www.redhat.com/archives/fedora-devel-list/2006-March/msg01340.html

so I think something like:
============================
Fedora-laptop-list

For discussions about laptop specific issues.

This list deals with running Fedora on laptops, and will serve as a base for
compiling a list of known bugs (and fixes) to model specific problems.

You may probably be interested also in http://fedoramobile.org

============================
could be a starting point
Comment 6 Warren Togami 2006-05-03 23:21:34 EDT
http://www.redhat.com/mailman/listinfo/fedora-laptop-list
The list is created, but it will remain locked until a volunteer steps up to
maintain it.

http://fedoraproject.org/wiki/Extras/SIGs
http://fedoraproject.org/wiki/Games
http://fedoraproject.org/wiki/Artwork
You should create a SIG and a corresponding Wiki homepage for it like these
examples.  The web page should state the goals and other relevant information to
the topic.

Post *HERE* after you have done these tasks.  There could be multiple
maintainers for this SIG.  It doesn't matter who leads, as long as the
organization happens.
Comment 7 Phil Knirsch 2006-06-14 06:50:24 EDT
Comment #7 From Phil Knirsch (pknirsch@redhat.com)  	 on 2006-06-12 10:21 EST  
[reply]  	 Private

I would like to volunteer and take ownership of that SIG. Do i need to get some
form of official go or can i just go ahead and create the mentioned pages? ;)

Read ya, Phil


Comment #8 From Warren Togami (wtogami@redhat.com) 	on 2006-06-12 10:27 EST 
[reply] 	Private

You can just go ahead and do it.  Have you already completed your Fedora Account
creation, signed CLA and have Wiki edit access?



Comment #9 From Phil Knirsch (pknirsch@redhat.com) 	on 2006-06-12 10:33 EST 
[reply] 	Private

Hm, i have an account on www.fedoraproject.org but probably don't have singed a
CLA yet nor do i have Wiki access.

Any pointers what to do? :)

Read ya, Phil


Comment #10 From Warren Togami (wtogami@redhat.com) 	on 2006-06-12 10:35 EST 
[reply] 	Private

https://admin.fedoraproject.org/accounts/
Please see how far you can get here.


Comment #11 From Phil Knirsch (pknirsch@redhat.com) 	on 2006-06-12 12:00 EST 
[reply] 	Private

Alright, got everything done up to the WikiEdit group thing where i need to
contact one from the EditGroup to add me to it.

If you could be so kind, Warren, that would be awesome.

Thanks,

Read ya, Phil


Comment #12 From Warren Togami (wtogami@redhat.com) 	on 2006-06-12 13:55 EST 
[reply] 	Private

OK, Phil is in charge of that list now.
Comment 8 Phil Knirsch 2006-06-14 06:51:23 EDT
Repost of changelog due to bugzilla outage.

Read ya, Phil

Note You need to log in before you can comment on or make changes to this bug.