Bug 1871212 - Unable to get rid of the prefilled name in the `Name` field of the Deploy Image form
Summary: Unable to get rid of the prefilled name in the `Name` field of the Deploy Ima...
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: Dev Console
Version: 4.6
Hardware: Unspecified
OS: Unspecified
medium
medium
Target Milestone: ---
: 4.6.0
Assignee: Sahil Budhwar
QA Contact: Jaivardhan Kumar
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2020-08-21 15:40 UTC by Sahil Budhwar
Modified: 2020-10-27 16:30 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2020-10-27 16:30:38 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Private Priority Status Summary Last Updated
Github openshift console pull 6359 0 None open Bug 1871212: fix internal registry name field auto completion for deploy image form 2020-08-21 15:41:23 UTC
Red Hat Product Errata RHBA-2020:4196 0 None None None 2020-10-27 16:30:51 UTC

Description Sahil Budhwar 2020-08-21 15:40:55 UTC
Description of problem:
When trying to remove the prefilled name in the Name field of the Deploy image form, it would show up every time

Prerequisites (if any, like setup, operators/versions):
Steps to Reproduce
1. Go to the Deploy image form
2. Select the option `Image stream tag from internal registry`
3. Try removing the prefilled name in the `Name` field

Actual results:
The prefilled name will show up every time you try to remove it

Expected results:
It should allow the user to type a name of their choice

Reproducibility (Always/Intermittent/Only Once):
Always

Build Details:
4.6.0-0.nightly-2020-06-16-214732

Comment 4 Jaivardhan Kumar 2020-08-24 12:44:01 UTC
Verified on Version: 4.6.0-0.nightly-2020-08-23-214712

Comment 6 errata-xmlrpc 2020-10-27 16:30:38 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory (OpenShift Container Platform 4.6 GA Images), and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2020:4196


Note You need to log in before you can comment on or make changes to this bug.