Bug 1871251
| Summary: | [OCP 4.5 Image Registry] Image Pruning fails Unable to parse DockerImageReference "badimage:tag invalid reference format - skipping | ||
|---|---|---|---|
| Product: | OpenShift Container Platform | Reporter: | Novonil Choudhuri <nchoudhu> |
| Component: | Image Registry | Assignee: | Oleg Bulatov <obulatov> |
| Status: | CLOSED NOTABUG | QA Contact: | Wenjing Zheng <wzheng> |
| Severity: | medium | Docs Contact: | |
| Priority: | unspecified | ||
| Version: | 4.5 | CC: | ansverma, aos-bugs, erich, jkaur, obulatov, pasik, wking |
| Target Milestone: | --- | Keywords: | Reopened |
| Target Release: | 4.7.0 | ||
| Hardware: | Unspecified | ||
| OS: | Unspecified | ||
| Whiteboard: | |||
| Fixed In Version: | Doc Type: | If docs needed, set a value | |
| Doc Text: | Story Points: | --- | |
| Clone Of: | Environment: | ||
| Last Closed: | 2020-10-02 19:57:45 UTC | Type: | Bug |
| Regression: | --- | Mount Type: | --- |
| Documentation: | --- | CRM: | |
| Verified Versions: | Category: | --- | |
| oVirt Team: | --- | RHEL 7.3 requirements from Atomic Host: | |
| Cloudforms Team: | --- | Target Upstream Version: | |
| Embargoed: | |||
|
Comment 2
Oleg Bulatov
2020-08-22 11:24:24 UTC
The needinfo request[s] on this closed bug have been removed as they have been unresolved for 500 days |