Bug 187138 - removing cups also removes gdm
removing cups also removes gdm
Status: CLOSED DUPLICATE of bug 192402
Product: Fedora
Classification: Fedora
Component: cups (Show other bugs)
5
All Linux
medium Severity medium
: ---
: ---
Assigned To: Tim Waugh
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-03-28 14:07 EST by Jeff MacDonald
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-05-19 09:25:45 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jeff MacDonald 2006-03-28 14:07:25 EST
Description of problem:
a friend of mine is installing fc5 on a server where printing support is not
needed (he doesn't have any printers). when he tried to remove cups, amongst the
big list of things being removed was gdm, which naturally is required to get the
default setup of X to work.

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1. use gui or yum to remove cups
2. dependency chain is displayed, accept them for removal
3. gdm gets removed, so X will not start (or restart)
  
Actual results:
X will not start

Expected results:
X should start and operate as normal except it should not be possible to print
anything.

Additional info:
Comment 1 Tim Waugh 2006-05-19 09:25:45 EDT

*** This bug has been marked as a duplicate of 192402 ***

Note You need to log in before you can comment on or make changes to this bug.