Bug 18714 - Kickstart no longer installing using ks=nfs
Summary: Kickstart no longer installing using ks=nfs
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda   
(Show other bugs)
Version: 7.0
Hardware: i386
OS: Linux
medium
high
Target Milestone: ---
Assignee: Michael Fulbright
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-10-09 14:29 UTC by Bill Stephens
Modified: 2007-04-18 16:29 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-10-12 12:54:15 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Bill Stephens 2000-10-09 14:29:02 UTC
Kickstart under 7.0 no longer correctly uses the ks=nfs paramater.  Under 
6.2, we used the command linux ks=nfs:codeserver:/usr/ksfiles/generic.ks.  
Under 7.0 we use the same command but the install bombs out with "unknown 
install method: nfs://mnt/source/."  The error session repeatedly 
displays "<4>neighbour table overflow".  Going back to RH6.2 boot 
diskettes allows us to work around this issue.

Comment 1 Michael Fulbright 2000-10-09 14:33:51 UTC
What type of ethernet card are you using?

Comment 2 Bill Stephens 2000-10-09 14:38:19 UTC
3com 3c905-ctx

Comment 3 Bill Stephens 2000-10-12 12:54:08 UTC
Looks like the problem may have been network related.  After moving the server 
to another segment, I'm able to successfully complete the install.  

Thanks,

Bill Stephens


Note You need to log in before you can comment on or make changes to this bug.