Bug 187151 - Cannot update gnome-icons-theme
Summary: Cannot update gnome-icons-theme
Status: CLOSED CANTFIX
Alias: None
Product: Fedora
Classification: Fedora
Component: yum   
(Show other bugs)
Version: 5
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-03-28 20:25 UTC by Pete Knight
Modified: 2014-01-21 22:53 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-04-19 20:44:15 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
the output from yum when you try to update gnome icons (9.88 KB, text/plain)
2006-03-28 20:25 UTC, Pete Knight
no flags Details

Description Pete Knight 2006-03-28 20:25:05 UTC
Description of problem:
yum cannot download the package gnome-icon-theme 2.14.2-1.fc5.1 from the updates
repo. 

Version-Release number of selected component (if applicable):
The installed versions are:
gnome-icon-theme 2.14.1-1
yum 2.6.0-1
yumex 0.99.14-1.0.fc5
yum-fastestmirror 0.5-1


How reproducible:
try to update the package from yum.  This fails in yumex, but I tried it in the
command line yum and it fails there as well.


Steps to Reproduce:
1. from a root terminal, type yum update gnome-icon-*
2. wait
3. yum will try to download headers from about a dozen mirrors, they will all fail
  
Actual results:
For each mirror, yum manages to download about 180k of the header from each
download (see attachment) but then fails. THe whole proccess takes about 20 mins.


Expected results:
THe package should download and update without any problems.

Additional info:

Comment 1 Pete Knight 2006-03-28 20:25:06 UTC
Created attachment 126928 [details]
the output from yum when you try to update gnome icons

Comment 2 Jeremy Katz 2006-04-19 20:44:15 UTC
It looks like you were trying to pull before an update had fully propagated


Note You need to log in before you can comment on or make changes to this bug.