Bug 1871642 - F34FailsToInstall: xonsh
Summary: F34FailsToInstall: xonsh
Keywords:
Status: CLOSED DUPLICATE of bug 1817770
Alias: None
Product: Fedora
Classification: Fedora
Component: xonsh
Version: rawhide
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Carmen Bianca Bakker
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks: F34FailsToInstall
TreeView+ depends on / blocked
 
Reported: 2020-08-23 17:28 UTC by Igor Raits
Modified: 2020-08-24 10:06 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2020-08-24 10:06:28 UTC
Type: ---


Attachments (Terms of Use)

Description Igor Raits 2020-08-23 17:28:48 UTC
Hello,

Please note that this comment was generated automatically. If you feel that this output has mistakes, please contact me via email (ignatenkobrain@fedoraproject.org).

Your package (xonsh) Fails To Install in Fedora 34:

can't install xonsh:
  - nothing provides python(abi) = 3.8 needed by xonsh-0.9.17-1.fc33.noarch
  
If you know about this problem and are planning on fixing it, please acknowledge so by setting the bug status to ASSIGNED. If you don't have time to maintain this package, consider orphaning it, so maintainers of dependent packages realize the problem.


If you don't react accordingly to the policy for FTBFS/FTI bugs (https://docs.fedoraproject.org/en-US/fesco/Fails_to_build_from_source_Fails_to_install/), your package may be orphaned in 8+ weeks.

P.S. The data was generated solely from koji buildroot, so it might be newer than the latest compose or the content on mirrors.

P.P.S. If this bug has been reported in the middle of upgrading multiple dependent packages, please consider using side tags: https://docs.fedoraproject.org/en-US/rawhide-gating/multi-builds/

Thanks!

Comment 1 Miro Hrončok 2020-08-24 10:06:28 UTC

*** This bug has been marked as a duplicate of bug 1817770 ***


Note You need to log in before you can comment on or make changes to this bug.