Bug 187168 - gnome-applets gswitchit applet plugins don't work
gnome-applets gswitchit applet plugins don't work
Product: Fedora
Classification: Fedora
Component: gnome-applets (Show other bugs)
All Linux
medium Severity medium
: ---
: ---
Assigned To: Ray Strode [halfline]
Mike McLean
Depends On:
Blocks: FC5Update
  Show dependency treegraph
Reported: 2006-03-28 17:33 EST by Ray Strode [halfline]
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2006-08-03 19:23:52 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Ray Strode [halfline] 2006-03-28 17:33:45 EST
[17:25:29] <svu> halfline, there is a fix in gswitchit/Makefile.am which is
important for upcoming gswitchit-plugins release. Would you be able to build   
              when you have time? 
[17:25:35] <svu> it is in CVS now
[17:25:47] <halfline> svu: sure
[17:25:55] <svu> halfline, thanks.
[17:30:35] <halfline> svu: do you want this just for rawhide, or FC5 update too?
[17:31:05] <svu> halfline, I'd prefer for FC5 so users would not complain on
non-working plugins
[17:31:12] <halfline> svu: okay
Comment 1 Ray Strode [halfline] 2006-03-28 17:56:08 EST

This should be in tomorrow's rawhide.  It will be in FC5 updates-testing either
tonight or tomorrow. When it goes into updates-testing can you confirm it fixes
the problem for you?

If it works okay, i'll push it as an FC update soon after.
Comment 2 Sergey V. Udaltsov 2006-03-28 18:37:55 EST
ok i will check it in rawhide
Comment 3 Ray Strode [halfline] 2006-03-28 18:41:44 EST
Sounds good.  gnome-applets-2.14.0-1.fc5 (from updates-testing) and
gnome-applets-2.14.0-3 (from rawhide) should be identical, so testing either one
will work.

Note You need to log in before you can comment on or make changes to this bug.