This service will be undergoing maintenance at 20:00 UTC, 2017-04-03. It is expected to last about 30 minutes
Bug 18717 - cups can't find cups.css
cups can't find cups.css
Status: CLOSED RAWHIDE
Product: Red Hat Powertools
Classification: Retired
Component: cups (Show other bugs)
7.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Ngo Than
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-10-09 10:59 EDT by Alan Shutko
Modified: 2008-05-01 11:37 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-10-17 09:08:16 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Alan Shutko 2000-10-09 10:59:26 EDT
Cups' docroot is defined as $PREFIX/share/cups/doc.  Files it normally has
there (like cups.css) are in /usr/share/doc/cups-1.1.1 in the RPM.  Because
of this, the web admin interface doesn't work.

This can be fixed in two ways: either define DocumentRoot in
/etc/cups/cupsd.conf, or modify the configure script (which hardcodes the
location).  Unfortunately, there are no options one can pass to configure
to change this.
Comment 1 Ngo Than 2000-10-19 11:34:56 EDT
It's fixed in cups-1.1.4-1. You find it in rawhide soon.

Note You need to log in before you can comment on or make changes to this bug.