Bug 187172 - fedora does not adjust summertime
fedora does not adjust summertime
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: system-config-date (Show other bugs)
5
All Linux
medium Severity medium
: ---
: ---
Assigned To: Nils Philippsen
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-03-28 17:42 EST by Jonas Nyman
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-03-30 06:38:37 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jonas Nyman 2006-03-28 17:42:35 EST
Description of problem: Fedora does not automatically adjust for summertime.


Version-Release number of selected component (if applicable):


How reproducible:
always

Steps to Reproduce:
1. Install FC5
2. Wait for summer
3.
  
Actual results:
Clock went on as usual...

Expected results:
Fedora should ask if I want to adjust to summertime.

Additional info:
Comment 1 Nils Philippsen 2006-03-29 10:11:50 EST
Please attach /etc/sysconfig/clock.
Comment 2 Jonas Nyman 2006-03-29 11:26:16 EST
/etc/sysconfig/clock looks like this:

# The ZONE parameter is only evaluated by system-config-date.
# The timezone of the system is defined by the contents of /etc/localtime.
ZONE="Europe/Stockholm"
UTC=false
ARC=false
Comment 3 Nils Philippsen 2006-03-30 06:38:37 EST
You need to switch your system clock to UTC if you want to automatically switch
between normal and daylight savings time. Otherwise it expects your hardware
clock to be local time (i.e. DST/summer time in summer). The latter is only
useful if you e.g. have a Windows installation via dual boot and Windows adjusts
the HW clock between summer and winter time.

Note You need to log in before you can comment on or make changes to this bug.