Bug 1871767 - Add quick start badge to Overview page
Summary: Add quick start badge to Overview page
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: Dev Console
Version: 4.6
Hardware: Unspecified
OS: Unspecified
unspecified
medium
Target Milestone: ---
: 4.6.0
Assignee: Rohit Rai
QA Contact: spathak@redhat.com
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2020-08-24 08:50 UTC by Rohit Rai
Modified: 2020-10-27 16:30 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2020-10-27 16:30:45 UTC
Target Upstream Version:


Attachments (Terms of Use)
Add quick start badge to Overview page (305.33 KB, video/webm)
2020-09-04 12:49 UTC, spathak@redhat.com
no flags Details


Links
System ID Private Priority Status Summary Last Updated
Github openshift console pull 6305 0 None closed Bug 1871767: Add quick start link in dashboard page 2020-09-02 13:53:04 UTC
Red Hat Product Errata RHBA-2020:4196 0 None None None 2020-10-27 16:30:58 UTC

Description Rohit Rai 2020-08-24 08:50:40 UTC
Description of problem: The Overview page in the Admin perspective should have a badge in the top right corner to inform users that quick starts are available. The badge should be implemented to improve the usability of the quick starts overall by increasing discoverability. 


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:

Comment 4 spathak@redhat.com 2020-09-04 12:49:38 UTC
Created attachment 1713779 [details]
Add quick start badge to Overview page

Comment 5 spathak@redhat.com 2020-09-04 12:50:22 UTC
Verified on build number: 4.6.0-0.ci-2020-09-04-051556
Browser version: Chrome 84

Comment 7 errata-xmlrpc 2020-10-27 16:30:45 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory (OpenShift Container Platform 4.6 GA Images), and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2020:4196


Note You need to log in before you can comment on or make changes to this bug.