Bug 1871816 - Quick Start Task help should be rendered as markdown
Summary: Quick Start Task help should be rendered as markdown
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: Dev Console
Version: 4.6
Hardware: Unspecified
OS: Unspecified
high
medium
Target Milestone: ---
: 4.6.0
Assignee: Rohit Rai
QA Contact: Gajanan More
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2020-08-24 11:10 UTC by Rohit Rai
Modified: 2020-10-27 16:30 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2020-10-27 16:30:45 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Private Priority Status Summary Last Updated
Github openshift console pull 6405 0 None closed Bug 1871816: Convert quick start task help to markdown 2020-09-02 13:53:05 UTC
Red Hat Product Errata RHBA-2020:4196 0 None None None 2020-10-27 16:30:58 UTC

Description Rohit Rai 2020-08-24 11:10:17 UTC
Description of problem:

When providing markdown in the task help section of a quick start, it's being rendered as a string. In order to provide links out to documentation, we need this capability.

Prerequisites (if any, like setup, operators/versions):

Steps to Reproduce

    <steps>

Actual results:
Expected results:
Reproducibility (Always/Intermittent/Only Once):
Build Details:
Additional info:

Comment 5 errata-xmlrpc 2020-10-27 16:30:45 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory (OpenShift Container Platform 4.6 GA Images), and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2020:4196


Note You need to log in before you can comment on or make changes to this bug.