Bug 1871858 - azure provider: make generate script broken
Summary: azure provider: make generate script broken
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: Cloud Compute
Version: 4.6
Hardware: Unspecified
OS: Unspecified
unspecified
low
Target Milestone: ---
: 4.6.0
Assignee: Michael Gugino
QA Contact: Milind Yadav
URL:
Whiteboard:
Depends On:
Blocks: 1874910
TreeView+ depends on / blocked
 
Reported: 2020-08-24 13:19 UTC by Michael Gugino
Modified: 2020-10-27 16:31 UTC (History)
0 users

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
: 1874910 (view as bug list)
Environment:
Last Closed: 2020-10-27 16:31:27 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Private Priority Status Summary Last Updated
Github openshift cluster-api-provider-azure pull 159 0 None closed Bug 1871858: update make generate 2020-11-05 04:28:08 UTC
Red Hat Product Errata RHBA-2020:4196 0 None None None 2020-10-27 16:31:41 UTC

Description Michael Gugino 2020-08-24 13:19:41 UTC
Make generate script does nothing.  Go's tooling now includes generate script, we should use that, similar to what we do on AWS provider.

Comment 3 Milind Yadav 2020-09-14 04:00:27 UTC
VERIFIED based on regression CI tests results , this PR doesnt seem to impact functionality.

Comment 5 errata-xmlrpc 2020-10-27 16:31:27 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory (OpenShift Container Platform 4.6 GA Images), and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2020:4196


Note You need to log in before you can comment on or make changes to this bug.