Bug 187189 - No option to update packages from install CD after initial installation
No option to update packages from install CD after initial installation
Status: CLOSED DUPLICATE of bug 188750
Product: Fedora
Classification: Fedora
Component: pirut (Show other bugs)
5
All Linux
medium Severity medium
: ---
: ---
Assigned To: Paul Nasrat
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-03-28 21:16 EST by Renjoy
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-04-12 14:59:38 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Renjoy 2006-03-28 21:16:09 EST
Description of problem:
installed FC5 with just the basic inclusing GNOME and base packages, thinking
that I can install the rest later.
But I dont have an option to install the rest of the packages from the
"""INSTALL CD""" after the installation. I can do it only from pirut, if I have
internet access. PIRUT never looks into install CD. I tried booting from install
CD, and doing an upgrade, but it just installs the boot loader, or modifies it,
and I never get an option to add more packages.
So, once you have done the initial installation , there is no way I can have
Fedora look inot the install CD. And I guess the only way is to copy the CD
contents, and creat a repro for the CD. But that doesnt sound good.


Version-Release number of selected component (if applicable):


How reproducible: All the time


Steps to Reproduce:
1.
2.
3.
  
Actual results: Cannot update package from CD after initial installation


Expected results: Should be able to install rest of the packages, if we have
done  a partial installation with only base packages.
Also the pirut, and yum works good only for people with internet access.



Additional info:
Comment 1 Ian Laurie 2006-04-10 08:17:23 EDT
There is also no provision during the installation to install the whole of 
Fedora Core as there has been in **ALL** previous releases.

This issue is made worse by the fact pirut doesn't let you know which repo
a package belongs to, so in an effort to install the whole of Core you end up
with all of Extras as well.  Situation is even worse if you have some
3rd party repos defined, like for multimedia etc.

Also, installing Core bits from pirut results in pirut getting stuff from
the Internet, when presumably the packages are on the CD set ??
Comment 2 Jeremy Katz 2006-04-12 14:59:38 EDT

*** This bug has been marked as a duplicate of 188750 ***
Comment 3 David Lawrence 2006-06-27 21:37:25 EDT
Moving component to pirut. Sorry for the spam.

Note You need to log in before you can comment on or make changes to this bug.