Bug 187219 - gconf-editor goes unresponsive when you check or uncheck a tick box
gconf-editor goes unresponsive when you check or uncheck a tick box
Status: CLOSED DUPLICATE of bug 186834
Product: Fedora
Classification: Fedora
Component: gconf-editor (Show other bugs)
5
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Ray Strode [halfline]
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-03-29 05:57 EST by Dave Tapley
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-03-30 22:10:40 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
Terminal output when checking the trash_visible from true to false. (4.00 KB, application/octet-stream)
2006-03-29 05:57 EST, Dave Tapley
no flags Details

  None (edit)
Description Dave Tapley 2006-03-29 05:57:17 EST
Description of Problem:
gconf-editor goes unresponsive when you check or uncheck a tick box

Steps to reproduce the problem:
1. Run gconf-editor
2. Navigate to apps/nautilus/desktop
3. Click checkbox on <something>_visible

Actual Results:
Update to gconf appears to be made (icon disappears from desktop),
however the program does not update the checkbox to show it unchecked
and the program goes un-responsive.

Expected Results:
Checkbox changes to unchecked and program remain responsive.

How often does this happen?
Tested quite a few checkboxes, happens when toggling both ways, noted
the program also hangs when one attempts to edit a string variable. 

Additional Information:
Attached file is output when checking the trash_visible from true to
false.
Comment 1 Dave Tapley 2006-03-29 05:57:17 EST
Created attachment 126970 [details]
Terminal output when checking the trash_visible from true to false.
Comment 2 Tim Mayberry 2006-03-30 22:04:10 EST
I also noticed this but after updating the gconf-editor package using yum update
I no longer can reproduce this bug.

If there is a newer version in fc5 updates can you see if you still experience
the problem after an upgrade.
Comment 3 Ray Strode [halfline] 2006-03-30 22:10:40 EST
Hi Dave,

As Tim mentioned, this bug was fixed in an FC5 update.  I'm going to close this
report, but if after updating you still problems, feel free to reopen.

Thanks much!

*** This bug has been marked as a duplicate of 186834 ***

Note You need to log in before you can comment on or make changes to this bug.