Bug 187312 - Rhgb fedora logo looks distorted on boot.
Rhgb fedora logo looks distorted on boot.
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: rhgb (Show other bugs)
5
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Ray Strode [halfline]
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-03-29 17:22 EST by Andreas Johansson
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-08-16 17:25:01 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Andreas Johansson 2006-03-29 17:22:01 EST
Description of problem:


Version-Release number of selected component (if applicable):
rhgb 0.16.3-1

How reproducible:
Every graphical boot

Steps to Reproduce:
1.Boot from grub
2.Using rhgb quiet switch
3.
  
Actual results:
The fedora logo picture above the progressbar looks distorted. Looks like there
is to few colors. Much of the picture is white. All other graphics looks fine.

Expected results:
Should look normal as it did on the same computer using Fc3.

Additional info:
Computer is a Compaq Evo N150 notebook using trident cyberblade ai graphics card
and 8mb of video ram (shared from 320mbram).
Comment 1 TJ Hoye 2006-05-04 18:49:44 EDT
rstrode

This may be related to 190575 in some way.

TJH
Comment 2 Ray Strode [halfline] 2007-08-16 17:25:01 EDT
we've changed out the logos a few times since then. Closing, but feel free to
reopen if recent logos look wrong as well.

Note You need to log in before you can comment on or make changes to this bug.