Bug 187338 - Creative SB Awe not recognized
Creative SB Awe not recognized
Status: CLOSED DUPLICATE of bug 178998
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
5
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Bill Nottingham
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-03-30 03:19 EST by antonio montagnani
Modified: 2014-03-16 22:59 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-04-03 17:45:46 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Logfile for sndconfig (4.69 KB, text/plain)
2006-03-30 03:19 EST, antonio montagnani
no flags Details

  None (edit)
Description antonio montagnani 2006-03-30 03:19:55 EST
Description of problem:
The ISA soundcard is not recognized with sndconfig.It was working with Fedora
core 4. FC5 was installed as un upgrade of FC4

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.open sndconfig
2.play
3.
  
Actual results:
No sound is heard even if soundcard is detected

Expected results:
It should work as in FC4

Additional info:
alsamixer

alsamixer: function snd_ctl_open failed for default: No such file or directory
Comment 1 antonio montagnani 2006-03-30 03:19:55 EST
Created attachment 127044 [details]
Logfile for sndconfig
Comment 2 antonio montagnani 2006-03-31 03:47:01 EST
Additional information: if I modprobe snd-sbawe sound is o.k., even if can't use
sndconfig that recognizes the card but doesn't play sound....

Comment 3 Bill Nottingham 2006-04-03 17:45:46 EDT

*** This bug has been marked as a duplicate of 178998 ***

Note You need to log in before you can comment on or make changes to this bug.