Bug 1873537 - [vSphere][IPI] cannot change the value of "thin_provisioned" - (old: true new: false)"
Summary: [vSphere][IPI] cannot change the value of "thin_provisioned" - (old: true new...
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: Installer
Version: 4.5
Hardware: Unspecified
OS: Unspecified
high
high
Target Milestone: ---
: 4.5.z
Assignee: Russell Teague
QA Contact: jima
URL:
Whiteboard:
Depends On: 1862290
Blocks:
TreeView+ depends on / blocked
 
Reported: 2020-08-28 14:35 UTC by Russell Teague
Modified: 2020-09-08 10:55 UTC (History)
14 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of: 1862290
Environment:
Last Closed: 2020-09-08 10:54:57 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Private Priority Status Summary Last Updated
Github openshift installer pull 4111 0 None closed Bug 1873537: vendor/terraform-provider-vsphere: DiskPostCloneOperation patch carry 2021-01-18 02:43:47 UTC
Red Hat Product Errata RHBA-2020:3510 0 None None None 2020-09-08 10:55:26 UTC

Comment 3 jima 2020-09-01 06:13:44 UTC
Install nightly build 4.5.0-0.nightly-2020-08-29-000232 on QE env where is not deployed Nutanix storage plugin, and installation is successful without any cloning vm issue.
Since the fix has been applied on customer env and passed, and regression testing on QE is ok, so move bug to "VERIFIED".

Comment 5 errata-xmlrpc 2020-09-08 10:54:57 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory (OpenShift Container Platform 4.5.8 bug fix update), and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2020:3510


Note You need to log in before you can comment on or make changes to this bug.