Bug 187359 - 'lsmod' returns "command not found". (Newbie)
'lsmod' returns "command not found". (Newbie)
Status: CLOSED DUPLICATE of bug 143824
Product: Fedora
Classification: Fedora
Component: setup (Show other bugs)
5
ppc64 Linux
medium Severity medium
: ---
: ---
Assigned To: Phil Knirsch
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-03-30 08:53 EST by Brian Durant
Modified: 2015-03-04 20:16 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-03-30 09:16:01 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Brian Durant 2006-03-30 08:53:36 EST
Description of problem:

'lsmod' returns "command not found".

Version-Release number of selected component (if applicable):

unknown

How reproducible:

everytime

Steps to Reproduce:
1.open terminal
2. input 'lsmod'
3.
  
Actual results:

"command not found"

Expected results:

a list of loaded modules

Additional info:

This may or may not be connected to bug

https://bugzilla.redhat.com/bugzilla/show_bug.cgi?id=178466

I have a G5 single (PowerMac 9.1) that I am trying to get the sound to work on.
According to the above bug, there are problems getting the sound module to load.
I have been hoping that 'lsmod' would tell me if the proper sound module is
getting loaded.
Comment 1 Ignacio Vazquez-Abrams 2006-03-30 09:16:01 EST

*** This bug has been marked as a duplicate of 143824 ***

Note You need to log in before you can comment on or make changes to this bug.