Bug 1874114 - Error when entering toolbox on IPA client machine: /usr/bin/id: cannot find name for group ID
Summary: Error when entering toolbox on IPA client machine: /usr/bin/id: cannot find n...
Keywords:
Status: CLOSED DUPLICATE of bug 1873430
Alias: None
Product: Fedora
Classification: Fedora
Component: podman
Version: 32
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Lokesh Mandvekar
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2020-08-31 15:27 UTC by Daniel Riek
Modified: 2020-08-31 15:30 UTC (History)
9 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2020-08-31 15:30:42 UTC
Type: Bug
Embargoed:


Attachments (Terms of Use)

Description Daniel Riek 2020-08-31 15:27:23 UTC
Description of problem:
When entering a toolbox on machine connected to FreeIPA 

sh-5.0$ toolbox enter 
/usr/bin/id: cannot find name for group ID 123456789
⬢[user@toolbox ~]$ id user
uid=123456789(user) gid=123456789 groups=123456789
⬢[user@toolbox ~]$ 


Version-Release number of selected component (if applicable):
toolbox-0.0.93-1.fc32.x86_64

Comment 1 Debarshi Ray 2020-08-31 15:30:42 UTC

*** This bug has been marked as a duplicate of bug 1873430 ***


Note You need to log in before you can comment on or make changes to this bug.