Bug 187428 - Cannot find exact filename
Summary: Cannot find exact filename
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: beagle   
(Show other bugs)
Version: 5
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Alexander Larsson
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-03-30 20:56 UTC by Simon Goodall
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-08-14 11:23:12 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Simon Goodall 2006-03-30 20:56:52 UTC
Description of problem:
When searching for a file, beagle is unable to find an exact matching filename 
(although it can find an exact match for a folder). E.g. I searched for
"heather" and this would list "heather.log", but searching for "heather.log"
brings up no results.

Version-Release number of selected component (if applicable):
beagle-0.2.3-4

How reproducible:
Always


Steps to Reproduce:
1. Create a file called heather.log and make beagle index it.
1. beagle-search   heather.log
2. 
3.
  
Actual results:
Beagle returns no files found

Expected results:
Beagle to return heather.log file


Additional info:

Comment 1 Alexander Larsson 2006-08-14 11:23:12 UTC
Works for me in rawhide (beagle 0.2.7)


Note You need to log in before you can comment on or make changes to this bug.