Bug 1875438 - [ovn][upgrade][4.4]Failed to upgrade for ovn network plugin
Summary: [ovn][upgrade][4.4]Failed to upgrade for ovn network plugin
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: Networking
Version: 4.5
Hardware: Unspecified
OS: Unspecified
urgent
urgent
Target Milestone: ---
: 4.4.z
Assignee: Alexander Constantinescu
QA Contact: Anurag saxena
URL:
Whiteboard:
: 1873046 1877190 (view as bug list)
Depends On: 1874737
Blocks:
TreeView+ depends on / blocked
 
Reported: 2020-09-03 14:14 UTC by Ben Bennett
Modified: 2021-04-05 17:36 UTC (History)
12 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of: 1874737
Environment:
Last Closed: 2020-10-01 17:50:07 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Private Priority Status Summary Last Updated
Github openshift cluster-network-operator pull 781 0 None closed Bug 1875438: [release-4.4] OVN: Handle OVN db upgrades 2020-12-21 11:27:11 UTC
Red Hat Product Errata RHBA-2020:3764 0 None None None 2020-10-01 17:50:28 UTC

Comment 1 Ben Bennett 2020-09-03 14:17:46 UTC
*** Bug 1873046 has been marked as a duplicate of this bug. ***

Comment 2 Ben Bennett 2020-09-09 13:51:01 UTC
*** Bug 1877190 has been marked as a duplicate of this bug. ***

Comment 4 zhaozhanqi 2020-09-25 07:10:56 UTC
Verified this bug on 4.4.0-0.nightly-2020-09-24-222539

Upgrade from 4.2.23 to 4.4.0-0.nightly-2020-09-24-222539 with OVN successfully.

Comment 7 errata-xmlrpc 2020-10-01 17:50:07 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory (OpenShift Container Platform 4.4.26 bug fix update), and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2020:3764

Comment 8 W. Trevor King 2021-04-05 17:36:47 UTC
Removing UpgradeBlocker from this older bug, to remove it from the suspect queue described in [1].  If you feel like this bug still needs to be a suspect, please add keyword again.

[1]: https://github.com/openshift/enhancements/pull/475


Note You need to log in before you can comment on or make changes to this bug.