Bug 1875797 - [v2v][UI] remove vmware-to-kubevirt-os warning from vmWare import wizard
Summary: [v2v][UI] remove vmware-to-kubevirt-os warning from vmWare import wizard
Keywords:
Status: CLOSED DUPLICATE of bug 1845408
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: Console Kubevirt Plugin
Version: 4.6
Hardware: Unspecified
OS: Unspecified
low
low
Target Milestone: ---
: 4.6.0
Assignee: Filip Krepinsky
QA Contact: Guohua Ouyang
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2020-09-04 11:56 UTC by Filip Krepinsky
Modified: 2020-09-09 11:25 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2020-09-09 11:25:43 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Github openshift console pull 6532 None closed Bug 1875797: remove vmware-to-kubevirt-os warning from vmWare import wizard 2020-09-21 06:58:34 UTC

Description Filip Krepinsky 2020-09-04 11:56:56 UTC
Description of problem:
this warning is non essential and should not be highlighted by the wizard when vmware-to-kubevirt-os config map is missing

Comment 1 Yaacov Zamir 2020-09-09 11:25:43 UTC

*** This bug has been marked as a duplicate of bug 1845408 ***


Note You need to log in before you can comment on or make changes to this bug.