Bug 18758 - when upgrading kernel on cd, processes arent always cleaned.
Summary: when upgrading kernel on cd, processes arent always cleaned.
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: kernel (Show other bugs)
(Show other bugs)
Version: 7.0
Hardware: i386 Linux
medium
high
Target Milestone: ---
Assignee: Arjan van de Ven
QA Contact: Brian Brock
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-10-09 23:37 UTC by Spider
Modified: 2007-04-18 16:29 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-12-16 04:03:01 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Spider 2000-10-09 23:37:35 UTC
mount /dev/hdd burn/
cd burn/preview/RPMS/
rpm -i kernel-2.4......


in the preinstall script there is a line of:

/sbin/modprobe loop 2> /dev/null > /dev/null
exit 0
wich leaved that said modprobe running after the rpm was finished, end
result is locking my cdrom :/

other point, isn't kernel 2.4 specificly not to be installed in
/usr/src/linux-> ?
;)

Comment 1 Jeff Johnson 2000-10-10 20:54:48 UTC
This is a kernel packaging problem. Changing component ...

Comment 2 Arjan van de Ven 2001-01-15 17:13:44 UTC
About 1:
Duplicate of bug 18115
About 2:
Nobody cares where you install it. /usr/src/linux is fine. 
What is not fine is to assume the _currently running_ kernel is in
/usr/src/linux.


Comment 3 Alan Cox 2002-12-16 04:03:01 UTC
Both issues long since fixed



Note You need to log in before you can comment on or make changes to this bug.