Bug 187599 - unable to start fc5 (release version) kde session
unable to start fc5 (release version) kde session
Status: CLOSED WORKSFORME
Product: Fedora
Classification: Fedora
Component: kdelibs (Show other bugs)
5
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Ngo Than
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-04-01 11:06 EST by Richard Stiphout
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-05-16 07:32:04 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Richard Stiphout 2006-04-01 11:06:07 EST
Description of problem:  unable to start kde session from vanilla fc5 release
install, after selecting kde as additional desktop, with default gnome


Version-Release number of selected component (if applicable): "fc5 5-CD install
CD's" obtained from cheap bytes - works great; could not be bothered to dl 5
cd's worth
-----------
Installed Packages (yum list installed '*kde*'): 

kdeaccessibility.i386                    1:3.5.1-2              installed
kdeaddons.i386                           3.5.1-1.2              installed
kdeadmin.i386                            7:3.5.1-1.2            installed
kdeartwork.i386                          3.5.1-1.2              installed
kdebase.i386                             6:3.5.1-5              installed
kdegraphics.i386                         7:3.5.1-3              installed
>>added manually later, not automatically installed: kdelibs.i386              
              6:3.5.1-2.3            
kdemultimedia.i386                       6:3.5.1-2              installed
kdenetwork.i386                          7:3.5.1-1.2            installed
kdepim.i386                              6:3.5.1-1.2            installed
kdeutils.i386                            6:3.5.1-1.2            installed
lockdev.i386                             1.0.1-9.2.1            installed

How reproducible:  Not sure - only did it once

Steps to Reproduce:
1.  Standard install fc5
2.  initially start default gnome session - worked fine
3.  try to log back on with kde session: error msg: unable to start - cannot
find kstartupconfig and startupconfig
4.  Checked 'yum provides kstartupconfig' and 'yum provides startupconfig' and
both were noted to be  provided by kdelibs.i386
5.  did:  yum install kdelibs.i386
6.  after this was able to run kde session
  
Actual results:  see sbove

Expected results:   see above

Additional info:  contact me at rstiphout@comcast.net if you need more

Many thanks for all your work - Rick
Comment 1 Ngo Than 2006-05-16 07:32:04 EDT
i cannot reproduce this problem with FC5 on my machine. I recommend you to
update to new KDE 3.5.2 from FC5. Just do with "yum update kde*"

Note You need to log in before you can comment on or make changes to this bug.