Bug 187603 - glxgears in x86_64
glxgears in x86_64
Status: CLOSED DUPLICATE of bug 190245
Product: Fedora
Classification: Fedora
Component: mesa (Show other bugs)
5
All Linux
medium Severity medium
: ---
: ---
Assigned To: Adam Jackson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-04-01 11:26 EST by Elrond
Modified: 2008-08-02 19:40 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-06-26 07:51:10 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Elrond 2006-04-01 11:26:29 EST
When you start glxgears you have this error

X Error of failed request:  GLXBadContext
Major opcode of failed request:  143 (GLX)
Minor opcode of failed request:  5 (X_GLXMakeCurrent)
Serial number of failed request:  24
Current serial number in output stream:  24
Comment 2 Mike A. Harris 2006-06-26 07:51:10 EDT

*** This bug has been marked as a duplicate of 190245 ***
Comment 3 Fedora Update System 2006-06-26 19:03:21 EDT
mesa-6.4.2-6.FC5.3 has been pushed for fc5, which should resolve this issue.  If these problems are still present in this version, then please make note of it in this bug report.
Comment 4 Fedora Update System 2006-06-28 09:47:41 EDT
mesa-6.4.2-6.FC5.3 has been pushed for fc5, which should resolve this issue.  If these problems are still present in this version, then please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.