Bug 1876532 - Object service system name needs to be updated.
Summary: Object service system name needs to be updated.
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: Console Storage Plugin
Version: 4.6
Hardware: Unspecified
OS: Unspecified
unspecified
medium
Target Milestone: ---
: 4.6.0
Assignee: afrahman
QA Contact: Neha Berry
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2020-09-07 12:13 UTC by Ankush Behl
Modified: 2020-10-27 16:38 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2020-10-27 16:38:24 UTC
Target Upstream Version:


Attachments (Terms of Use)
UI screenshot for verification (133.21 KB, image/png)
2020-09-23 14:04 UTC, Neha Berry
no flags Details


Links
System ID Private Priority Status Summary Last Updated
Github openshift console pull 6634 0 None open Bug 1876532: Corrected system names for object service dashboard 2020-09-21 08:34:54 UTC
Github openshift console pull 6700 0 None open Bug 1876532: remove extra space from system name field in details card 2020-09-22 04:44:51 UTC
Red Hat Product Errata RHBA-2020:4196 0 None None None 2020-10-27 16:38:38 UTC

Description Ankush Behl 2020-09-07 12:13:39 UTC
Description of problem:
The object service system name is noobaa. But the Object service dashboard holds values for RGW+MCG(NooBaa). 

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:

System Name: Noobaa
Expected results:
System Name: MCG(with Link),
RGW

Comment 2 Neha Berry 2020-09-21 08:38:48 UTC
@rachael can you verify this BZ as well, while verifying https://bugzilla.redhat.com/show_bug.cgi?id=1848957 ?

Comment 6 Neha Berry 2020-09-22 04:44:02 UTC
Moving to Assigned based on Comment#3 to Comment#5

Comment 8 Neha Berry 2020-09-23 14:04:25 UTC
Created attachment 1716075 [details]
UI screenshot for verification

Thanks Afreen for the fix

The extra space is now removed. 

Versions tested


$ oc get clusterversion
NAME      VERSION                             AVAILABLE   PROGRESSING   SINCE   STATUS
version   4.6.0-0.nightly-2020-09-23-022756   True        False         3h4m    Cluster version is 4.6.0-0.nightly-2020-09-23-022756


[nberry@localhost logs]$ oc get csv
NAME                         DISPLAY                       VERSION        REPLACES                     PHASE
ocs-operator.v4.6.0-569.ci   OpenShift Container Storage   4.6.0-569.ci   ocs-operator.v4.6.0-566.ci   Succeeded
[nberry@localhost logs]$ 


_______________________________________

Comment 11 errata-xmlrpc 2020-10-27 16:38:24 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory (OpenShift Container Platform 4.6 GA Images), and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2020:4196


Note You need to log in before you can comment on or make changes to this bug.