Bug 1876922 - [v2v] VMImport wizard changes tabs in results page
Summary: [v2v] VMImport wizard changes tabs in results page
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: Console Kubevirt Plugin
Version: 4.6
Hardware: Unspecified
OS: Unspecified
medium
medium
Target Milestone: ---
: 4.5.z
Assignee: Filip Krepinsky
QA Contact: Ilanit Stein
URL:
Whiteboard:
Depends On: 1874547
Blocks:
TreeView+ depends on / blocked
 
Reported: 2020-09-08 14:12 UTC by OpenShift BugZilla Robot
Modified: 2021-01-20 05:49 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Fix: Better stability of the advanced wizard
Clone Of:
Environment:
Last Closed: 2021-01-20 05:49:27 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Private Priority Status Summary Last Updated
Github openshift console pull 6553 0 None closed [release-4.5] Bug 1876922: fix unexpected changes of tabs when importing VMWare VMs 2021-01-11 14:46:38 UTC
Red Hat Product Errata RHBA-2021:0033 0 None None None 2021-01-20 05:49:51 UTC

Description OpenShift BugZilla Robot 2020-09-08 14:12:11 UTC
+++ This bug was initially created as a clone of Bug #1874547 +++

Description of problem:


Version-Release number of selected component (if applicable):


How reproducible:
5%


Steps to Reproduce:
1. import VMWare VM
2. wizard goes to results page 
3. error flickers and wizard goes unexpectedly to the network page



Expected results:
wizard should stay in results page to see the results

Comment 5 Ilanit Stein 2021-01-07 15:16:59 UTC
Moving this bug to verified since I could not reproduce the problem on OCP-4.5.23/CNV-2.4.5.
(Bug description mentions 5% reproducible).

Comment 7 errata-xmlrpc 2021-01-20 05:49:27 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory (OpenShift Container Platform 4.5.27 bug fix update), and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2021:0033


Note You need to log in before you can comment on or make changes to this bug.