Bug 1877 - window resizing seems "weird" w/ ee
Summary: window resizing seems "weird" w/ ee
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Raw Hide
Classification: Retired
Component: enlightenment   
(Show other bugs)
Version: 1.0
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Michael Fulbright
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-03-29 22:58 UTC by Mike Wangsmo
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 1999-08-31 22:25:04 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Mike Wangsmo 1999-03-29 22:58:52 UTC
load a large jpg w/ ee (ie 1800x1200) on a 1024x768 desktop
try to grab the lower right corner to resize and the mouse
cursor bounces to center of bottom border and only allows
vertical resize rather than diagonal.

enlightenment-0.15.3-5

Comment 1 Anonymous 1999-03-30 16:24:59 UTC
Need more details - unable to confirm / reproduce / investigate

Comment 2 Elliot Lee 1999-08-31 22:25:59 UTC
Can't reproduce the problem from the given instructions, and no
further comment came from bug reporter.


Note You need to log in before you can comment on or make changes to this bug.