Bug 187709 - No sound on Apple Macintosh Mini G4
Summary: No sound on Apple Macintosh Mini G4
Status: CLOSED DUPLICATE of bug 178466
Alias: None
Product: Fedora
Classification: Fedora
Component: kernel   
(Show other bugs)
Version: 5
Hardware: powerpc
OS: Linux
medium
high
Target Milestone: ---
Assignee: Kernel Maintainer List
QA Contact: Brian Brock
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-04-03 01:57 UTC by Eric Wood
Modified: 2007-11-30 22:11 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-04-03 03:26:13 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Eric Wood 2006-04-03 01:57:54 UTC
Description of problem:
After installing or upgrading a Fedora Core 5 system onto a Macintosh Mini
(don't know about other systems) the snd-powermac module(s) will not load
automatically. /etc/modprobe.conf has some interesting line at the end about
remove snd-powermac, but I don't understand all the syntax enough to fix that.
Commenting it out didn't help, however. Since I've messed with the file and have
no back-up, I cannot include it with this bug report :\

Running modprobe snd-powermac at a terminal does cause sound to function for
applications - it is needed to get the Sound Card detection GUI application to
find the hardware (PowerMac Toonie), and the Multimedia Systems Selector will
then work as well.

Version-Release number of selected component (if applicable):


How reproducible:
Constant - just install FC5 onto a Mini, and it will presumably have no sound.

Steps to Reproduce:
1. Install FC5 onto a Mac Mini (Mine's a G4 1.42 GHz model).
  
Actual results:
snd-powermac does not load by default.

Expected results:


Additional info:

Comment 1 Ignacio Vazquez-Abrams 2006-04-03 03:26:13 UTC

*** This bug has been marked as a duplicate of 178466 ***


Note You need to log in before you can comment on or make changes to this bug.