Bug 187710 - MC0: drivers/edac/i82875p_edac.c: i82875p_check() messages filling dmesg
MC0: drivers/edac/i82875p_edac.c: i82875p_check() messages filling dmesg
Status: CLOSED DUPLICATE of bug 187459
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Kernel Maintainer List
Brian Brock
Depends On:
  Show dependency treegraph
Reported: 2006-04-02 22:44 EDT by Karl Auerbach
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2006-04-04 14:41:39 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)
Dmesg output (27.27 KB, text/plain)
2006-04-02 22:44 EDT, Karl Auerbach
no flags Details

  None (edit)
Description Karl Auerbach 2006-04-02 22:44:48 EDT
Description of problem:

The following messages are filing the dmesg buffer:

  MC0: drivers/edac/i82875p_edac.c: i82875p_check()

Messages continue to accumlate, several per second, for as long as the system is

Version-Release number of selected component (if applicable):

Linux version 2.6.16-1.2069_FC4smp (bhcompile@hs20-bc1-7.build.redhat.com) (gcc
version 4.0.2 20051125 (Red Hat 4.0.2-8)) #1 SMP Tue Mar 28 12:47:32 EST 2006

Hardware: Supermicro 5013C-T


How reproducible:


Steps to Reproduce:
1. Boot system
2. Look at dmesg
Actual results:

Expected results:

Additional info:
Comment 1 Karl Auerbach 2006-04-02 22:44:48 EDT
Created attachment 127220 [details]
Dmesg output
Comment 2 David Timms 2006-04-03 07:48:56 EDT
?duplicate 187459
Comment 3 Jarod Wilson 2006-04-04 14:41:39 EDT

*** This bug has been marked as a duplicate of 187459 ***

Note You need to log in before you can comment on or make changes to this bug.