Bug 187718 - ata_piix fails to load on Dell SC430
ata_piix fails to load on Dell SC430
Status: CLOSED WONTFIX
Product: Red Hat Enterprise Linux 3
Classification: Red Hat
Component: kernel (Show other bugs)
3.0
x86_64 Linux
medium Severity medium
: ---
: ---
Assigned To: Jeff Garzik
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-04-03 01:20 EDT by Pete Zaitcev
Modified: 2013-07-02 22:28 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-10-19 14:45:36 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Pete Zaitcev 2006-04-03 01:20:26 EDT
Description of problem:

Installation of RHEL 3 U7 aborts with ata_piix not finding the disks.
The last messages at tty4 are:

<7>libata version 1.20 loaded.
<7>PCI(00:1f.2): version 1.05
<3>PCI: Device 00:1f.2 not available because of resource collisions
<6>cdrom: open failed.
<6>cdrom: open failed.

Version-Release number of selected component (if applicable):

2.4.21-40.EL

How reproducible:

100% on given hardware.

Steps to Reproduce:
1. Install normally
2. Eventually, 1st stage pops a dialog "Select Device Driver to Load"
3. Switch to <alt>F4 to see the printouts
  
Actual results:

Installation is impossible, because targed disks are not present.

Expected results:

Installation proceeding.

Additional info:

The installer correctly indentifies ata_piix as the driver for the hardware.

RHEL 4 U3 installs successfuly on this system.

The system does not have normal IDE connectors (except those used for CD
and DVD), so I cannot install without becoming creative...
Comment 1 Pete Zaitcev 2006-04-03 01:57:10 EDT
The i386 version installs and boots fine. This is specific for x86_64.
Comment 2 RHEL Product and Program Management 2007-10-19 14:45:36 EDT
This bug is filed against RHEL 3, which is in maintenance phase.
During the maintenance phase, only security errata and select mission
critical bug fixes will be released for enterprise products. Since
this bug does not meet that criteria, it is now being closed.
 
For more information of the RHEL errata support policy, please visit:
http://www.redhat.com/security/updates/errata/
 
If you feel this bug is indeed mission critical, please contact your
support representative. You may be asked to provide detailed
information on how this bug is affecting you.

Note You need to log in before you can comment on or make changes to this bug.