This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 187724 - rhytmbox crashes with RhythmDB-ERROR-message
rhytmbox crashes with RhythmDB-ERROR-message
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: rhythmbox (Show other bugs)
5
x86_64 Linux
medium Severity medium
: ---
: ---
Assigned To: Bastien Nocera
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-04-03 04:50 EDT by Thomas Könning
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version: 0.9.7
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-02-06 06:38:27 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Thomas Könning 2006-04-03 04:50:11 EDT
Description of problem:
Since the last update, with my normal user rhythmbox crashes with a
RhythmDB-ERROR-message when starting.
Starting rhythmbox with another user the first time, it works.
How can i reset Rhytmbox to the starting position, so it will be like starting
the first time with my user.


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Alex Lancaster 2006-04-17 22:36:53 EDT
You can easily reset rhythmbox by deleting the directory: ~/.gnome2/rhythmbox. 
This will remove the database (but not your tracks).  There is an upgrade
request to 0.9.4 which might also help: bug #189189.
Comment 2 Bastien Nocera 2007-01-30 19:23:07 EST
Could you please check whether the same thing occurs with Rhythmbox 0.9.6 that
was uploaded to the FC6 updates recently?

(Multimedia stuff moves quickly, and it would be better using the latest
distribution to use Rhythmbox properly).
Comment 3 Thomas Könning 2007-02-06 06:19:21 EST
Seems to work with the new Version.

Comment 4 Bastien Nocera 2007-02-06 06:38:27 EST
Excellent, thanks.

Note You need to log in before you can comment on or make changes to this bug.