Bug 1877390 - Helm chart doesn't get the outline as soon as it installed.
Summary: Helm chart doesn't get the outline as soon as it installed.
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: Dev Console
Version: 4.6
Hardware: Unspecified
OS: Unspecified
medium
low
Target Milestone: ---
: 4.6.0
Assignee: Jeff Phillips
QA Contact: Jaivardhan Kumar
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2020-09-09 14:20 UTC by Jeff Phillips
Modified: 2020-10-27 16:39 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: No Doc Update
Doc Text:
Clone Of:
Environment:
Last Closed: 2020-10-27 16:38:53 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Private Priority Status Summary Last Updated
Github openshift console pull 6575 0 None closed Bug 1877390: Do not show helm resources until helm release is ready. 2020-09-23 11:26:46 UTC
Red Hat Product Errata RHBA-2020:4196 0 None None None 2020-10-27 16:39:12 UTC

Description Jeff Phillips 2020-09-09 14:20:00 UTC
Description of problem:

Helm chart doesn't get the outline as soon as it installed.

Version-Release number of selected component (if applicable):


How reproducible:

always

Steps to Reproduce:

1. Install the helm charts from CLI using

helm install helm-mysql stable/mysql

2. Stay on the topology page and you will see that there will be the deployment but there is no outline over that deployment.

3. Refresh the page and you will observe that the outline will be there over that deployment.

Actual results:

Helm resources show in topology without showing the Helm grouping.

Expected results:

Helm resources are shown within the Helm Grouping

Additional info:

Comment 2 Jaivardhan Kumar 2020-09-23 11:30:24 UTC
Verified on Version: 4.6.0-0.nightly-2020-09-22-213802

Comment 5 errata-xmlrpc 2020-10-27 16:38:53 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory (OpenShift Container Platform 4.6 GA Images), and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2020:4196


Note You need to log in before you can comment on or make changes to this bug.