Bug 1877806 - error rendering markdown in quick starts
Summary: error rendering markdown in quick starts
Keywords:
Status: ON_QA
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: Dev Console
Version: 4.6
Hardware: Unspecified
OS: Unspecified
medium
medium
Target Milestone: ---
: 4.6.0
Assignee: Rohit Rai
QA Contact: Gajanan More
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2020-09-10 13:35 UTC by Rohit Rai
Modified: 2020-09-15 03:21 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed:
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Github openshift console pull 6585 None None None 2020-09-10 13:35:24 UTC

Description Rohit Rai 2020-09-10 13:35:00 UTC
Description of problem:

Error rendering markdown in quick starts.

Although the reproduction steps require moving through steps quickly, I first encountered this in a normal flow.
Prerequisites (if any, like setup, operators/versions):
Steps to Reproduce

    start a quick start
    when reviewing the first step, select the `no` option
    quickly click next and / or back in the quick start

Actual results:

Eventually an error occurs:

Expected results:

No error should occur.
Reproducibility (Always/Intermittent/Only Once):

Intermittent.
Build Details:

4.6.0-0.nightly-2020-09-09-062306
Additional info:


Note You need to log in before you can comment on or make changes to this bug.