Bug 1877806 - error rendering markdown in quick starts
Summary: error rendering markdown in quick starts
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: Dev Console
Version: 4.6
Hardware: Unspecified
OS: Unspecified
medium
medium
Target Milestone: ---
: 4.6.0
Assignee: Rohit Rai
QA Contact: Mohammed Saud
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2020-09-10 13:35 UTC by Rohit Rai
Modified: 2020-10-27 16:39 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2020-10-27 16:39:36 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Private Priority Status Summary Last Updated
Github openshift console pull 6585 0 None closed Bug 1877806: Skip updating iframe height when component is unmounted 2020-09-23 11:40:44 UTC
Red Hat Product Errata RHBA-2020:4196 0 None None None 2020-10-27 16:39:52 UTC

Description Rohit Rai 2020-09-10 13:35:00 UTC
Description of problem:

Error rendering markdown in quick starts.

Although the reproduction steps require moving through steps quickly, I first encountered this in a normal flow.
Prerequisites (if any, like setup, operators/versions):
Steps to Reproduce

    start a quick start
    when reviewing the first step, select the `no` option
    quickly click next and / or back in the quick start

Actual results:

Eventually an error occurs:

Expected results:

No error should occur.
Reproducibility (Always/Intermittent/Only Once):

Intermittent.
Build Details:

4.6.0-0.nightly-2020-09-09-062306
Additional info:

Comment 2 Mohammed Saud 2020-09-23 11:48:06 UTC
Verified on -
build: 4.6.0-0.nightly-2020-09-22-213802
cluster: https://console-openshift-console.apps.jakumar-22091122.devcluster.openshift.com/
user: kubeadmin

Comment 5 errata-xmlrpc 2020-10-27 16:39:36 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory (OpenShift Container Platform 4.6 GA Images), and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2020:4196


Note You need to log in before you can comment on or make changes to this bug.