Bug 187794 - monitor turns off while playing totem full-screen
monitor turns off while playing totem full-screen
Status: CLOSED CANTFIX
Product: Fedora
Classification: Fedora
Component: totem (Show other bugs)
5
All Linux
medium Severity medium
: ---
: ---
Assigned To: Monty
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-04-03 13:00 EDT by Marius Andreiana
Modified: 2013-10-20 18:41 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-10-27 05:56:46 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Marius Andreiana 2006-04-03 13:00:15 EDT
I think I have set an option in gnome-power-manger to turn off monitor while
idle, but I've removed gnome-power-manger since then.

However, when playing media with totem full screen, monitor turns off after a
while. totem should prevent this (like it prevents screensaver from starting)
Comment 1 Bastien Nocera 2006-10-27 05:56:46 EDT
Won't work without gnome-power-manager. It's the one responsible for handling
the display.

Note You need to log in before you can comment on or make changes to this bug.