Bugzilla (bugzilla.redhat.com) will be under maintenance for infrastructure upgrades and will not be available on July 31st between 12:30 AM - 05:30 AM UTC. We appreciate your understanding and patience. You can follow status.redhat.com for details.
Bug 1877998 - Miss comma in text message for allocating resource on PVC uploading page
Summary: Miss comma in text message for allocating resource on PVC uploading page
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: Console Kubevirt Plugin
Version: 4.6
Hardware: Unspecified
OS: Unspecified
low
low
Target Milestone: ---
: 4.6.0
Assignee: Tomas Jelinek
QA Contact: Guohua Ouyang
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2020-09-11 03:20 UTC by Guohua Ouyang
Modified: 2020-10-27 16:40 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2020-10-27 16:40:07 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Private Priority Status Summary Last Updated
Github openshift console pull 6659 0 None closed Bug 1877998: Fix text in upload PVC instruction 2020-09-22 02:15:36 UTC
Red Hat Product Errata RHBA-2020:4196 0 None None None 2020-10-27 16:40:23 UTC

Description Guohua Ouyang 2020-09-11 03:20:22 UTC
Description of problem:
"Please wait, once the Data Volume has been created The data will start uploading into this Persistent Volume Claim."

Comma is missing in "created The data ".

Version-Release number of selected component (if applicable):
4.6.0-fc.4

How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:

Comment 1 Ido Rosenzwig 2020-09-17 06:54:47 UTC
comma is not needed, just need to transform 'The' to 'the' :

"Please wait, once the Data Volume has been created the data will start uploading into this Persistent Volume Claim."

Comment 3 Guohua Ouyang 2020-09-22 02:16:03 UTC
verified on master

Comment 6 errata-xmlrpc 2020-10-27 16:40:07 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory (OpenShift Container Platform 4.6 GA Images), and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2020:4196


Note You need to log in before you can comment on or make changes to this bug.