Bug 1878099 - The latest nightly builds picks the wrong RPM versions for OVN
Summary: The latest nightly builds picks the wrong RPM versions for OVN
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: Release
Version: 4.6
Hardware: Unspecified
OS: Unspecified
urgent
urgent
Target Milestone: ---
: 4.6.0
Assignee: Luke Meyer
QA Contact: Wei Sun
URL:
Whiteboard:
Depends On:
Blocks: 1860522
TreeView+ depends on / blocked
 
Reported: 2020-09-11 10:23 UTC by huirwang
Modified: 2020-10-27 16:40 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2020-10-27 16:40:10 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Private Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2020:4196 0 None None None 2020-10-27 16:40:24 UTC

Description huirwang 2020-09-11 10:23:32 UTC
Description of problem:


We have two bugs for OVN, after developer check, the latest nightly builds contain wrong rpm versions. This blocks QE test on nightly builds. So open this bug to track.


4.6.0-0.nightly-2020-09-09-003430 
4.6.0-0.nightly-2020-09-10-195619 

Refer: https://bugzilla.redhat.com/show_bug.cgi?id=1872098#c24 
       https://bugzilla.redhat.com/show_bug.cgi?id=1878071#c2

Version-Release number of selected component (if applicable):


How reproducible:



Steps to Reproduce:




Actual results:


Expected results:


Additional info:

Comment 4 Luke Meyer 2020-09-16 14:09:40 UTC
We believe this should be resolved in 4.6 now - everything migrated to rhel 8 builder + base.

Comment 5 Anurag saxena 2020-09-16 14:43:56 UTC
Verifying as per https://bugzilla.redhat.com/show_bug.cgi?id=1874579#c5

Comment 8 errata-xmlrpc 2020-10-27 16:40:10 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory (OpenShift Container Platform 4.6 GA Images), and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2020:4196


Note You need to log in before you can comment on or make changes to this bug.