Bug 1878340 - oVirt Open Virtualization Manager Dashboard is displayed incorrectly on Firefox Browser
Summary: oVirt Open Virtualization Manager Dashboard is displayed incorrectly on Firef...
Keywords:
Status: CLOSED DUPLICATE of bug 1855761
Alias: None
Product: ovirt-engine
Classification: oVirt
Component: ovirt-engine-ui-extensions
Version: 4.4.2.1
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified vote
Target Milestone: ovirt-4.4.2
: ---
Assignee: Sharon Gratch
QA Contact: Lucie Leistnerova
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2020-09-12 05:36 UTC by dimaonline
Modified: 2020-11-14 04:53 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2020-09-17 08:58:25 UTC
oVirt Team: UX
pm-rhel: ovirt-4.4?


Attachments (Terms of Use)
oVirt Open Virtualization Manager Dashboard on Firefox ESR (143.20 KB, image/png)
2020-09-12 05:36 UTC, dimaonline
no flags Details

Description dimaonline 2020-09-12 05:36:03 UTC
Created attachment 1714630 [details]
oVirt Open Virtualization Manager Dashboard on Firefox ESR

Description of problem:


Version-Release number of selected component (if applicable):
cockpit-dashboard.noarch 217-1.el8 
ovirt-engine.noarch 4.4.1.10-1.el8

Firefox ESR 68.12.0 from August 25, 2020

How reproducible:


Steps to Reproduce:
1. Open oVirt Open Virtualization Manager Dashboard on Firefox browser - I see big images
2. oVirt Open Virtualization Manager Dashboard on Google Chrome and Microsoft Edge show correctly


Actual results:


Expected results:
I want the same display on all browsers

Additional info:

Comment 1 RHEL Program Management 2020-09-17 07:27:25 UTC
The documentation text flag should only be set after 'doc text' field is provided. Please provide the documentation text and set the flag to '?' again.

Comment 2 Sharon Gratch 2020-09-17 08:58:25 UTC
This bug is a duplication of bug 1855761 which was fixed for 4.4.2, therefore I'm closing it.

*** This bug has been marked as a duplicate of bug 1855761 ***


Note You need to log in before you can comment on or make changes to this bug.