Bug 1878509 - [Assisted-4.6] [Staging] "Failed to update host" error when trying to update hostname
Summary: [Assisted-4.6] [Staging] "Failed to update host" error when trying to update ...
Keywords:
Status: CLOSED DUPLICATE of bug 1878513
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: assisted-installer
Version: 4.5
Hardware: Unspecified
OS: Unspecified
unspecified
urgent
Target Milestone: ---
: ---
Assignee: Michael Filanov
QA Contact: Yuri Obshansky
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2020-09-13 14:56 UTC by Lital Alon
Modified: 2020-09-23 13:54 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2020-09-13 16:17:40 UTC
Target Upstream Version:


Attachments (Terms of Use)
error update hostname (147.94 KB, image/png)
2020-09-13 14:56 UTC, Lital Alon
no flags Details

Description Lital Alon 2020-09-13 14:56:02 UTC
Created attachment 1714687 [details]
error update hostname

Description of problem:
When trying to update the hostname im getting an error:

Failed to update host
no condition passed to run transition RefreshHost from state known

see attached 

How reproducible:
100%

Steps to Reproduce:
1. boot 1 master node
2. try to update its host name

Actual results:
Error

Expected results:
Assuming name is valid, new hostname saved

Comment 1 Lital Alon 2020-09-13 16:16:41 UTC
This can be closed. reproduced due to this:
https://bugzilla.redhat.com/show_bug.cgi?id=1878513

Comment 2 Lital Alon 2020-09-13 16:17:40 UTC

*** This bug has been marked as a duplicate of bug 1878513 ***

Comment 3 Ronnie Lazar 2020-09-23 13:54:30 UTC
Just a comment to force sync to Jira


Note You need to log in before you can comment on or make changes to this bug.