Bug 187856 - ps2pdf producing half image at best
ps2pdf producing half image at best
Status: CLOSED DUPLICATE of bug 187834
Product: Fedora
Classification: Fedora
Component: ghostscript (Show other bugs)
5
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Tim Waugh
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-04-03 20:11 EDT by Toby Muhlhofer
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-04-04 11:43:32 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
The .ps version of the picture (10.41 KB, application/postscript)
2006-04-03 20:11 EDT, Toby Muhlhofer
no flags Details
The pdf produced by ps2pdf (2.06 KB, application/pdf)
2006-04-03 20:13 EDT, Toby Muhlhofer
no flags Details

  None (edit)
Description Toby Muhlhofer 2006-04-03 20:11:44 EDT
Description of problem:
If you convert the attached ps image to pdf through ps2pdf, you can only see the
top half in the resulting pdf, when viewed in Evince or xpdf. Adobe Reader says
"Drawing Error" in most cases, or also displays only the top half.


Version-Release number of selected component (if applicable): 8.15.1-7


How reproducible: Always


Steps to Reproduce:
1. Do ps2pdf on attached image
2. View resulting pdf in bsiacally any viewer.
3.
  
Actual results:
Only top half is visible.

Expected results:
Whole picture is visible.


Additional info:
This did not happen in FC4
Comment 1 Toby Muhlhofer 2006-04-03 20:11:44 EDT
Created attachment 127265 [details]
The .ps version of the picture
Comment 2 Toby Muhlhofer 2006-04-03 20:13:03 EDT
Created attachment 127266 [details]
The pdf produced by ps2pdf
Comment 3 Tim Waugh 2006-04-04 11:43:32 EDT

*** This bug has been marked as a duplicate of 187834 ***

Note You need to log in before you can comment on or make changes to this bug.