Bug 1878624 - [BUG] Possible regression on checking hostsubnet egress CIDR definition errors
Summary: [BUG] Possible regression on checking hostsubnet egress CIDR definition errors
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: Networking
Version: 4.4
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
: 4.5.z
Assignee: Surya Seetharaman
QA Contact: huirwang
URL:
Whiteboard:
Depends On: 1848478
Blocks:
TreeView+ depends on / blocked
 
Reported: 2020-09-14 08:06 UTC by OpenShift BugZilla Robot
Modified: 2020-10-26 15:12 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: No Doc Update
Doc Text:
Clone Of:
Environment:
Last Closed: 2020-10-26 15:11:50 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Private Priority Status Summary Last Updated
Github openshift sdn pull 187 0 None closed [release-4.5] Bug 1878624: Invalid egressCIDR value causes sdn pods to fail on startup 2020-12-15 16:26:55 UTC
Red Hat Product Errata RHBA-2020:4268 0 None None None 2020-10-26 15:12:16 UTC

Comment 5 errata-xmlrpc 2020-10-26 15:11:50 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory (OpenShift Container Platform 4.5.16 bug fix update), and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2020:4268


Note You need to log in before you can comment on or make changes to this bug.