Bug 187887 - Update to current upstream version
Update to current upstream version
Status: CLOSED DUPLICATE of bug 174307
Product: Fedora
Classification: Fedora
Component: rpm (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Paul Nasrat
Mike McLean
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-04-04 06:14 EDT by Panu Matilainen
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-04-04 09:15:13 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Panu Matilainen 2006-04-04 06:14:03 EDT
Please update rpm to current upstream version (4.4.5 at the moment as you surely
know :), there are plenty of nice things in there like the dependency hint
system which would benefit especially Extras - just to name one. Createrepo and
yum obviously need work to support those new things but rpm kinda needs to be
updated first...
Comment 1 Paul Nasrat 2006-04-04 09:15:13 EDT

*** This bug has been marked as a duplicate of 174307 ***

Note You need to log in before you can comment on or make changes to this bug.