Bug 1878996 - Localvolumeset instance created from web console do not provision manually partitioned device.
Summary: Localvolumeset instance created from web console do not provision manually pa...
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: Console Storage Plugin
Version: 4.6
Hardware: Unspecified
OS: Unspecified
medium
medium
Target Milestone: ---
: 4.6.0
Assignee: Ankush Behl
QA Contact: Pratik Surve
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2020-09-15 07:10 UTC by Neha Gupta
Modified: 2020-10-27 16:41 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2020-10-27 16:40:46 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Private Priority Status Summary Last Updated
Github openshift console pull 6620 0 None closed Bug 1878996: Passing both deviceTypes to allow disk and part to be provisioned while creating Local Volume Set 2020-11-12 00:57:09 UTC
Red Hat Product Errata RHBA-2020:4196 0 None None None 2020-10-27 16:41:07 UTC

Description Neha Gupta 2020-09-15 07:10:29 UTC
Description of problem:
Localvolumeset instance created from web console does not provision manually partitioned device.


How reproducible:
Always

Steps to Reproduce:
1.Deploy Local-storage-operator
2.Try to create localvolumeset from web console
3 "partitioned" disk do not get provisioned from web console

Actual results:
Localvolumeset instance created from web console does not provision manually partitioned device.

Expected results:
Localvolumeset instance created from web console should provision manually partitioned device.

Comment 3 Neha Gupta 2020-09-28 07:16:02 UTC
@prsurve@redhat.com Please create a separate bug to track the second scenario as its a different issue.

Comment 8 errata-xmlrpc 2020-10-27 16:40:46 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory (OpenShift Container Platform 4.6 GA Images), and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2020:4196


Note You need to log in before you can comment on or make changes to this bug.