Bug 1879 - Need RealTek 8139 support at boot
Summary: Need RealTek 8139 support at boot
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: installer (Show other bugs)
(Show other bugs)
Version: 5.2
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: David Lawrence
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-03-30 09:02 UTC by brad
Modified: 2008-05-01 15:37 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 1999-03-31 00:41:59 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description brad 1999-03-30 09:02:06 UTC
I entered all the information for this bug in report #1418.
The response back from dkl@redhat.com was that I should
have used the NE2000-PCI.  I sent email back to him to
explain that this doesn't work and that I don't see why
it should work.  The RealTek 8139 card is *not* a NE2000
compatible, is a separate driver in the kernel with no
mention in the source code of being connected to a NE2000,
and choosing NE2000-PCI didn't work whereas installing
from a CD-ROM and then setting up using the rtl8139.o
module does work.  I suggested that he was perhaps confused
by the similarities between the chipsets that they both
use (the NE2000 uses a 8390 chipset and RealTek sadly
choose 8139 as their chipset number).

Since I haven't gotten a response from dkl and bug 1418
was never re-opened, I've submitted another bug report.

Hopefully this can now be resolved and be included in the
next RedHat release since these cards are very popular
with the TEC register dealers we are working with and a
TEC register is very tough to get a CD-ROM installed in
(small box with no 5 1/4" bay).

Comment 1 Preston Brown 1999-03-30 20:53:59 UTC
Matt, is this going to happen?


Note You need to log in before you can comment on or make changes to this bug.