Bug 1879141 - Fix broken dependency for langpacks-core-font-km
Summary: Fix broken dependency for langpacks-core-font-km
Keywords:
Status: CLOSED NEXTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: langpacks
Version: rawhide
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Parag Nemade
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2020-09-15 14:18 UTC by Parag Nemade
Modified: 2020-09-17 11:41 UTC (History)
1 user (show)

Fixed In Version: langpacks-3.0-5.fc34
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2020-09-17 11:41:10 UTC
Type: Bug


Attachments (Terms of Use)

Description Parag Nemade 2020-09-15 14:18:20 UTC
Description of problem:
package: langpacks-core-font-km-3.0-4.fc34.noarch 
  unresolved deps:
    khmeros-base-fonts


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:
broken deps due to khmeros-fonts renamed to khmer-os-fonts

Expected results:
new package name updated for langpacks-core-font-km

Additional info:

Comment 1 Parag Nemade 2020-09-17 11:41:10 UTC
Fixed in langpacks-3.0-5.fc34 build.


Note You need to log in before you can comment on or make changes to this bug.