Bug 187936 - system-config-soundcard fails to properly detect oboard sound
Summary: system-config-soundcard fails to properly detect oboard sound
Status: CLOSED CANTFIX
Alias: None
Product: Fedora
Classification: Fedora
Component: system-config-soundcard
Version: 5
Hardware: i386
OS: Linux
medium
high
Target Milestone: ---
Assignee: Martin Stransky
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-04-04 18:15 UTC by Dan Bromilow
Modified: 2007-11-30 22:11 UTC (History)
0 users

(edit)
Clone Of:
(edit)
Last Closed: 2006-06-30 14:06:56 UTC


Attachments (Terms of Use)
scsound.log after failed detection (4.76 KB, application/octet-stream)
2006-04-04 18:15 UTC, Dan Bromilow
no flags Details

Description Dan Bromilow 2006-04-04 18:15:44 UTC
Description of problem: system-config-soundcard fails to properly identify
onboard sound on SiS 661FX/964 chipset 


Version-Release number of selected component (if applicable): 


How reproducible: Always


Steps to Reproduce: 
1.Start soundcard detection from Desktop.
2.Play test sound
3.Listen to lack of sound
  
Actual results:

No test sound

Expected results:

Sound

Additional info:

The audio device is detected and stated as being an SiS Sound Controller.  lspci
records a 'Silicon Intergrated Systems [Sis] Sound Controller (rev a0)'.  The
module used is snd-intel8x0 but scsound.log under 'aplay -1' states 'no
soundcards found'.  A copy of scsound.log is attached.

Comment 1 Dan Bromilow 2006-04-04 18:15:44 UTC
Created attachment 127307 [details]
scsound.log after failed detection

Comment 2 Martin Stransky 2006-04-05 13:53:59 UTC
your card wasn't recognized by drivers, check the latest ones (11rc4), how-to is
here: http://people.redhat.com/stransky/alsa

Comment 3 Martin Stransky 2006-04-05 13:57:25 UTC
btw. Your card may not be supported by ALSA, check this site:

http://www.alsa-project.org/alsa-doc/index.php?vendor=vendor-SiS#matrix



Note You need to log in before you can comment on or make changes to this bug.