Bug 18794 - man pages missing from bind-utils rpms
Summary: man pages missing from bind-utils rpms
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Raw Hide
Classification: Retired
Component: bind   
(Show other bugs)
Version: 1.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Bernhard Rosenkraenzer
QA Contact: Dale Lovelace
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-10-10 10:59 UTC by jm493
Modified: 2007-04-18 16:29 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-10-10 13:05:30 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description jm493 2000-10-10 10:59:58 UTC
None of the man pages for the bind-utils are in the BIND 9.0 version.

# rpm -qld bind-utils-8.2.2_P5-9
/usr/man/man1/dig.1.gz
/usr/man/man1/dnsquery.1.gz
/usr/man/man1/host.1.gz
/usr/man/man5/irs.conf.5.gz
/usr/man/man5/resolver.5.gz
/usr/man/man8/nslookup.8.gz
/usr/man/man8/nsupdate.8.gz
#
# rpm -qldp bind-utils-9.0.0-1.i386.rpm
#

-----------------
Should  /usr/lib/nslookup.help  (as it was in bind-utils-8.2.2_P5-9)
be flagged as a documentation file too ??

Comment 1 Bernhard Rosenkraenzer 2000-10-10 13:05:25 UTC
It's because the man pages have disappeared from the base distribution.
I'll copy them over from the old version.

Comment 2 Bernhard Rosenkraenzer 2000-10-10 13:27:52 UTC
Fixed in 9.0.0-2


Note You need to log in before you can comment on or make changes to this bug.