Bug 1879409 - [DOCS] Be more explicit about Ignition spec 2 & 3 dual support
Summary: [DOCS] Be more explicit about Ignition spec 2 & 3 dual support
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: Machine Config Operator
Version: 4.6
Hardware: All
OS: Linux
low
low
Target Milestone: ---
: 4.6.0
Assignee: Antonio Murdaca
QA Contact: Michael Nguyen
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2020-09-16 08:51 UTC by Timothée Ravier
Modified: 2020-10-27 16:41 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2020-10-27 16:41:19 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Private Priority Status Summary Last Updated
Github openshift machine-config-operator pull 1956 0 None closed Bug 1879409: docs: Update for Ignition spec 2/3 dual support 2020-10-04 06:54:36 UTC
Red Hat Product Errata RHBA-2020:4196 0 None None None 2020-10-27 16:41:40 UTC

Description Timothée Ravier 2020-09-16 08:51:15 UTC
Description of problem:

Current project documentation in Git has been updated to only describe Ignition spec 3 support while the current status is dual spec 2 & 3 support.


Version-Release number of selected component (if applicable): 4.6+

How reproducible: Project documentation only

Expected results:
  * Documentation should mention that both spec 2 and spec 3 are supported
  * Examples should mention both or spec 3 only

Additional infos:

OCP docs have been updated already.

Comment 2 Micah Abbott 2020-09-19 17:11:38 UTC
Docs are updated as expected - https://github.com/openshift/machine-config-operator/blob/master/docs/MachineConfigDaemon.md

Comment 5 errata-xmlrpc 2020-10-27 16:41:19 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory (OpenShift Container Platform 4.6 GA Images), and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2020:4196


Note You need to log in before you can comment on or make changes to this bug.