Bug 1879422 - Tab 'Consoles' should be 'Console' for VMI
Summary: Tab 'Consoles' should be 'Console' for VMI
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: Console Kubevirt Plugin
Version: 4.6
Hardware: Unspecified
OS: Unspecified
low
low
Target Milestone: ---
: 4.6.0
Assignee: Ido Rosenzwig
QA Contact: Guohua Ouyang
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2020-09-16 09:25 UTC by Guohua Ouyang
Modified: 2020-10-27 16:41 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2020-10-27 16:41:19 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Private Priority Status Summary Last Updated
Github openshift console pull 6658 0 None open Bug 1879422: Rename VMI 'Consoles' tab to 'Console' 2020-09-17 06:48:06 UTC
Red Hat Product Errata RHBA-2020:4196 0 None None None 2020-10-27 16:41:40 UTC

Description Guohua Ouyang 2020-09-16 09:25:19 UTC
Description of problem:
The console tab name for VM is 'Console', however, for VMI it's 'Consoles".

Version-Release number of selected component (if applicable):
master

How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:
The console tab name is 'Console' for VMI.

Additional info:

Comment 1 Yaacov Zamir 2020-09-16 11:34:26 UTC
Note:
setting target to 4.7, but this is a typo, if you fix it in 4.6, just re target to 4.6 :-)

Comment 5 errata-xmlrpc 2020-10-27 16:41:19 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory (OpenShift Container Platform 4.6 GA Images), and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2020:4196


Note You need to log in before you can comment on or make changes to this bug.